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How to Use This Toolkit
This packet is a comprehensive resource that enables librarians and community educators
to teach members of the public how to make their own digital stories in a workshop setting. Digital
stories are brief multimedia videos- created with a combination of images, text, music, and audiothat tell a personal story.
This toolkit assumes that the instructor has no prior experience with digital storytelling or
using digital video-making tools. However, experienced instructors will also find the streamlined
training and explanation of tools helpful and may want to provide copies of many of these pages
for their workshop participants.
Digital stories are usually made in a small group workshop of up to 10 people per
instructor. Pages 7 and 8 provide schedules for two- and three-day public workshop. Each day of
the workshop lasts seven hours, including an hour-long lunch break. The three-day format is
recommended for participants who want a slower pace and more time to master the technology.
This schedule can be adapted for shorter sessions that meet over a longer period of time, such as a
program that meets for a three-hour class once a week over one or two months. Though we
recommend that participants write their scripts before the workshop begins, an instructor may
choose to lengthen the workshop or add an additional session in which participants can write their
script.
Participants work in a computer lab for the entire workshop. Each person should have a
computer with Internet access and audio and video editing software. Participants will also need
access to a scanner and to a separate, quiet room where they can record their voiceovers. That
room should have a microphone and a computer with audio recording software. Participants will
transfer their files from this computer to their lab computer via a flash drive. Editing software is
discussed on page 6.
This toolkit was developed by the staff of Immigrant Stories, a digital storytelling and
archiving project operated by the Immigration History Research Center (IHRC) at the University
of Minnesota. The IHRC launched the project in 2013 to collect and preserve the experiences of
the United States’ newest immigrants and refugees. Between 2013 and 2015, the IHRC created
toolkits to make digital stories in college classes, adult English as a Second Language programs,
and public workshops. The IHRC tested these toolkits at schools and organizations across the
Twin Cities. The results form the basis of this toolkit.
To learn more about Immigrant Stories, visit immigrantstories.umn.edu. The IHRC’s
donation forms are provided at the end of this packet to serve as a model for how instructors may
ask participants to formally share their digital stories with their organization.
Elizabeth Venditto, Ph.D.
August 2015

What is a Digital Story?
A digital story is a short (generally 3-5 minute) digital video that conveys a personal
narrative. Recent advancements in digital technology have made it much simpler and less
expensive for individuals to create their own short films. Digital stories may be created from a
combination of digital images, text, sound, and video.
The core of the digital story is a script of 300-500 words that participants write about a
personal experience. Participants record themselves reciting their script in either an audio
voiceover or in a video recording. They edit their recording into a multimedia video and may add
scanned or digital photographs, onscreen text, background music, and special effects. Digital
stories are powerful, multilayered narratives that have become increasingly popular tools for
education, self-expression, and public dialogue.
Digital stories can range from simple videos that are little more than a slide show with a
voiceover to complex short films. For examples, view the digital stories created for the IHRC’s
Immigrant Stories project: http://immigrants.mndigital.org/exhibits/show/immigrantstoriesexhibit/page01

Additional Digital Storytelling Resources
Immigrant Stories: immigrantstories.umn.edu
The Immigrant Stories website provides more information about the project, access to the
digital stories in the project archive, and additional toolkits.
Center for Digital Storytelling: http://storycenter.org/
The CDS is the most well-known training center and advocate for digital storytelling.
Lambert, Joe. Digital Storytelling: Capturing Lives, Creating Community. Berkeley: Digital Diner
Press, 2002.
Center for Digital Storytelling co-founder Joe Lambert’s guide to digital storytelling
Fields, Anne M. and Karen R. Diaz. Fostering Community Through Digital Storytelling: A Guide
for Academic Libraries. Westport, CT: Libraries Unlimited, 2008.
A digital storytelling guide that addresses the challenges of building a digital storytelling
program and the benefits of creating partnerships across a university campus

Steps for Making a Digital Story
Step One: Write a Script and Collect Materials
Your script is the most important part of your digital story. You will read it when you
record your voiceover. Your script should be between 300 and 500 words, which will produce a
story of 3-5 minutes when read slowly. You should also collect any photos, documents, videos, etc.
that you wish to use in your story and bring them to the workshop. If they are digital files, bring
them on a flash drive. There will also be time to scan images during the workshop.
If you don’t know where to start, see the handout Resources for Writing a Script.

Step Two: Record Your Voiceover
During the workshop, you will record your voiceover by reading it in a quiet room and
recording it with a microphone and computer. The workshop facilitator will teach you how to edit
your voiceover so you can erase any mistakes you make later.

Step Three: Find Creative Commons-Licensed Images and Sound
If you need additional images, music, or video clips for your video, your workshop
facilitator will show you how to search for media with a Creative Commons (“CC”) license, a
special copyright license. Keep track of all Creative Commons-licensed items that you use with the
Creative Commons Worksheet. You will need this information to add credits at the end of your
video. Learn more about Creative Commons at http://creativecommons.org/

Step Four: Put It All Together
Before putting your video together, edit audio clips and photos that need to be edited or
cropped. You can use free, open-source software such as GIMP for images and Audacity for
audio.
Your workshop facilitator will teach you how to use video editing software to put your
digital story together. Import all your media into the program and arrange them in order. Save
your final digital story as a high-quality video file (.mov, .mp4, etc.)- not as a project file in your
editing program.

Technology and Tools
Recording Audio
A voiceover may be recorded by connecting a USB microphone to any computer that has audio
recording software such as Audacity. USB microphones, such as those manufactured by Blue
Microphones, are inexpensive and produce good audio. A lavalier microphone is helpful when
recording audio with video.

Obtaining Digital Images
All images must be digital image files so that the files can be imported into the video editing
program where participants will create their video. Video editing programs will support a number
of image file types, including .jpg and .png.
Digital images can be created by scanning documents, printed photos, and even objects such as
fabrics. A simple scanner may be used, but be sure to scan at a high resolution (at least 400 dpi) so
that the image will not become pixelated when played on a large screen.
Digital pictures may be taken on a digital camera, smartphone, or iPad and imported directly into a
video editing program. Make sure your device takes high quality photos (at least 400 dpi).

Recording Video
Recording video, both an individual speaking to the camera and B-roll footage, can add much
interest to the video but it can also be a complicated process. It is not recommended when time is
limited and participants do not have previous experience.
Many laptops and mobile devices now includes HD cameras, so videos recorded on these devices,
while not professional quality, are still very good without requiring much skill to record. The
IHRC has successfully used a Macbook Air and an iPad (with a tripod). However, built-in
microphones in these devices are inadequate. Audio should be recorded separately with a
microphone and added to the digital story using video editing software.

Editing Video
There are many video editing programs and they vary widely in complexity and cost. The IHRC
recommends the following programs: (1) Windows Movie Maker, a free download for Windows
computers. It is very simple to use but limited in its capabilities. (2)iMovie is an Apple program
that is often included on Mac computers and may be purchased as an app for iOS devices. It has
many more functions than Movie Maker, but creating a simple video is still straightforward. (3)
WeVideo is an online video editor which may be used as a free version (which leaves a watermark
on the video) or by buying a monthly subscription. It is a good compromise between Movie Maker
and iMovie. WeVideo saves work to participants’ personal account, so there is no need to back up
files on an external drive.

Two-Day Workshop Schedule
Day 1
.5 hour

Facilitator explains what digital storytelling is and screens some digital stories to discuss
the elements of a story

1 hour

Discuss and finalize scripts

.5 hour

Facilitator explains how to record (not edit) a voiceover with Audacity

1 hour

Production time: finalizing scripts, practicing reading them aloud, recording voiceover,
scanning photos and documents that participants have brought to the workshop

1 hour

Lunch Break (Participants are encouraged to discuss their story ideas with one
another.)

.5 hour

Facilitator explains how to edit a voiceover with Audacity and how to search for
Creative Commons-licensed works

3.5 hours

Production time: recording and editing voiceover, scanning materials, finding Creative
Commons-licensed works

Day 2
.5 hour

Basic video editing tutorial: creating a new project file, adding images and sound,
matching images with your voiceover

2.5 hours

Production time: Finish editing voiceovers, begin editing videos

1 hour

Lunch Break

.5 hour

Advanced video editing tutorial: adding titles/text slides, transitions, credits

2 hours

Production time: participants should all be working on their videos now.

.5 hour

Export movies and watch them if there is sufficient time.

Three-Day Workshop Schedule
Day 1
1 hour

Facilitator explains what digital storytelling is and screens some digital stories to
discuss the elements of a story

1 hour

Group discussion of participants’ scripts and story ideas

1 hour

Participants may edit their scripts, practice reading them aloud, and/or scan photos
and documents they have brought to the workshop

1 hour

Lunch Break

.5 hour

Facilitator explains how to record (not edit) a voiceover with Audacity and how to
search for Creative Commons-licensed works

3.5 hours

Production time: recording voiceover, scanning materials, finding Creative
Commons-licensed works

Day 2
.5 hour

Tutorial in editing voiceover with Audacity

2.5 hours

Production time: Editing voiceovers and looking for additional Creative Commonslicensed works if necessary

1 hour

Lunch Break

.5 hour

Basic video editing tutorial: creating a new project file, adding images and sound,
matching images with your voiceover

2.5 hours

Production time: participants should all be working on their videos now.

Day 3
.5 hour

Advanced video editing tutorial: adding titles/text slides, transitions, credits, other
effects

2.5 hours

Production time. Participants should all be working on their videos now.

1 hour

Lunch Break

2.5 hours

Production Time

.5 hour

Export movies and watch them if there is sufficient time.

Resources for Writing a Script
A digital story starts with a 300-500 word script. You will make an audio recording of
yourself reading this script to create your voiceover. Writing a good script is the most important
part of your story! If you improvise while recording, your voiceover will be unfocused and much
more difficult to edit. A 300-500 word script will produce a story of 3-5 minutes when read slowly.

What do I write about?
Three to five minutes is not enough time to tell your entire life story, but it is enough time to tell a
single story. Though you may choose to keep your digital story private, many people make their
story public, showing it at screenings or sharing it online. This is an opportunity to tell your own
story in your own words.
Here are some ideas from the Immigrant Stories project to inspire you. Your story may talk about:
An object that represents an experience: This could be a physical object or something intangible,
like a recipe, song, family saying, etc.
Watch Teng Lee talk about each of the immigration documents he received over many years
and their significance to him:
http://immigrants.mndigital.org/exhibits/show/immigrantstories-exhibit/item/513
Watch Renita Sebastin talk about her mother's wedding saree, how it served as a reminder
of her life in India, and how it remains significant to her daughter as a symbol of her two
cultures:
http://immigrants.mndigital.org/exhibits/show/immigrantstories-exhibit/item/506
Family story:
Watch Makenna Dawson recount her adoption from South Korea:
http://immigrants.mndigital.org/exhibits/show/immigrantstories-exhibit/item/496
Watch Miraly Williams talk about her future husband's first trip to meet her in the
Philippines and her journey to the United States to marry him:
http://immigrants.mndigital.org/exhibits/show/immigrantstories-exhibit/item/550
Reflections on identity and place in society:
Watch Mustafa Jumale reflect on his life and identity as a Somali in the United States:
http://immigrants.mndigital.org/exhibits/show/immigrantstories-exhibit/item/501
Watch Saengmany Ratsabout recount his family’s refugee story and reflect on its absence in
most narratives of American history:
http://immigrants.mndigital.org/exhibits/show/immigrantstories-exhibit/item/508

How to Record a Voiceover Using Audacity
Tips for Recording in Audacity
Audacity is a free, cross-platform audio recorder and editor. It is powerful, but working with the
program is simple. You can download it from http://audacityteam.org/
Your recording environment is crucial to recording good quality audio. For best quality, use an
external microphone. A USB microphone is both inexpensive and easy to use. Just plug it into
your computer.
To Record
Press the red record button to start recording your audio. Speak clearly into your microphone and
you will see the waves on the display change according to your voice.
Pause
Use the pause button to take a break from recording. If you press pause, you can come back to the
recording and still record on the same track.
Stop
Use the stop button when you have finished recording and are ready to save or export the file.
Editing Recordings
It is easiest to read your entire script and then delete the mistakes after you have finished. If you
make a mistake while recording: stop, take a breath, and repeat the entire sentence from the
beginning. You will erase the mistake later, when you are done recording.
When you have finished recording
1. Press the play button to listen to the entire recording.
2. Use the bar at the bottom of the window to get to the area where you want to edit.
3. Highlight the part of the audio that you want to remove.
4. Click Delete from the Edit menu. The area you highlighted has been removed from the
recording. Do this as many times as necessary.
5. If you delete something by mistake, click the Edit menu and select Undo Delete. Do this as
many times as necessary.
6. If you would like to preserve your original recording and save this version to edit later, use the file
menu to ‘Save Project As.’
Exporting
1. Open the File menu.
2. Select Export
3. Click the File Formats tab.
4. Select Wav
5. Name your File
6. Open your file library
7. Select Save

How to Edit a Digital Story with Windows Movie Maker
Every video editing software has a different interface and terminology, but editing a video is
basically the same across programs. You create a project file, import all your media into the
program, arrange each piece’s position and duration, and export the final project to create a video
file.
Steps
1. If you want your video to start with a title screen, make that first. Click the Title button on
the Home tab and type the text you want in the preview window. You can change the font
style, color, and size too.
2. Import all your audio and picture files into Movie Maker. Click the Add videos and
photos button and the Add music button on the Home tab. (You'll need to click Add
Music to add any audio file, including your voiceover). Your audio file will be a green bar.
Pictures and videos will sit on top of it. Each picture will have a preview image, so you can
see what each picture is.
3. Arrange your images in order. To move an image, click on the picture and keeping
holding the button on your mouse down until you drop the picture into the spot where it
needs to go.
a. Save as you go! Choose Save project as from the main, drop-down menu in the top
left corner. Save the project where you can easily access it (i.e. on your desktop, on
your flash drive if you are using a public computer.)
4. Adjust the duration of time that each picture is onscreen. You can find the duration on
the Edit tab, which only pops up below the green Video Tools tab once you have added
images to Movie Maker. If you do not do this, Movie Maker automatically displays each
image for 7 seconds. You’ll want to make sure the image that the viewer sees matches what
they are hearing, so the images will be on screen for different lengths of time. Use the
preview window to watch your video and make adjustments based on what you hear. Movie
Maker will cut off your audio file to correspond to the length of your images, so if the total
time of all your images is less than the length of your voice over, it will cut off early.
Display your images longer to fix this.
a. Tip: When you adjust the duration of an image, it will affect the position (but not
duration) of the subsequent images in the video. You should begin by adjusting the
video’s first image and then going in order (left to right) until you reach the end.
b. Optional: You can make your photos move by using tools on the Animations
menu. You can add transitions and other effects with the Visual Effects menu.
c. Optional: If you want to add captions or subtitles to your video, you can do this by
clicking the Caption button on the Home tab and typing the text you want in the
preview window
5. Add a credit slide at the end of the video by clicking the Credits button on the Home tab.
Make sure to cite all images, video, and sound that is not your own. Include the creator,
title of the work, and the type of Creative Commons license in your citation.
6. Export your final video file. The project file you have been working on cannot be played
outside Movie Maker. To export, click the Save movie button from the main, drop-down
menu in the top left corner. Choose the Recommended for this project setting.

Tips on Sound, Images, and Video
Tips on Recording Audio







Start with a script. Practicing reading the script out loud to find awkward phrases and to
make sure you stay within your time limits.
Record in a quiet space. Try to avoid interruptions and background noise from fans,
buzzing lights, and keeping your microphone too close to your computer or camera.
Avoid pops and hisses. The letters P and S can make distracting sounds, so point your
microphone slightly away from your mouth. For best results, use a pop filter.
Speak slowly and pause between sentences. The pauses will make it easier to cut out
flubbed lines and edit good lines together.
Record at the proper level. If you record at a level that is too low, you will hear
background noises when you turn up the volume to hear your narration. If your level is
too high (in the red zone), it will sound bad when played back.
Do your best to speak well, but edit your final audio file. We recommend the program
Audacity.

Gathering Images and Music





Images: Use your own photographs and documents when possible and make sure to scan
them at a high resolution so that your digital story will look good when played on larger
screens. At least 400 DPI (dots per inch) is best. You can adjust this setting in your
scanning software.
Music: Music files should support the mood of your story and not drown out your
narration.
When you need additional media to tell your story, make sure they are Creative
Commons-licensed works.

Recording Video
 Do not position individuals in front of windows because of the glare and because things
may move outside the window and distract the viewer
 Always use a microphone to record audio because a camera’s built-in microphones
produces low-quality audio

Using Creative Commons
Many people need additional images, video, or sound to complete their digital stories. Creative
Commons licenses grant copyright permissions for the public to use images, video, and sound
owned by another person under the specific conditions outlined in the license
(http://creativecommons.org/licenses/).

Searching Creative Commons
The Creative Commons website allows you to find works with Creative Commons licenses on
a number of popular websites, including Google Images, Flickr, and YouTube. The website is
a portal that allows you to search a particular website’s collections. You could search the
websites individually and limit the search, but using the Creative Commons interface is
simpler.
 To search, visit search.creativecommons.org
 Select "modify, adapt, or build upon"
 Do NOT select "use for commercial purposes"
 Type keywords into the search bar
 Click on the website you want to search. (You can only search one at a time.)
 When you find something you want to use, record the following information for your
credits: (1) creator’s name (2) name of the work (3) type of Creative Commons license
 Ex. Paul Welmer, "Minneapolis Skyline," CC BY-NC-SA 2.0

Finding Authorship and Licensing Information
When you want to use a work, click on it and go to the webpage that hosts it in order to download
it. The author, title, and license for the work is displayed differently on each website.
Flickr: The name of the image and the author’s username are usually displayed just below the
image on the left-hand side of the screen. Click on the blue “Some rights reserved” link or
the “More Details” button on the right-hand side to find the license (if it is not already
displayed). YouTube: The name, username, and license are displayed under the video.
Google Images: Any webpage may be discovered through Google Images, so the citation
information will vary widely and require some detective work. Google Images often brings up
results from Flickr, YouTube, and Wikimedia (where all items are in the public domain).
N.B. While the images initially displayed on the Google Images webpage will have the
appropriate Creative Commons licenses, the “related images” you may view by clicking on
an individual image usually do not.

Creative Commons Worksheet
When you put Creative Commons-licensed images, music, or videos in your digital story,
you must provide appropriate attribution in the video’s credits. Use this worksheet to keep
track of each’s work’s author, title, and license.

Author

Title

Example: Steve Lyon

"Minneapolis Skyline"

1.
2.
3.
4.
5.
6.

Type of License

CC BY-NC-SA 2.0

